Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#15707 closed defect (fixed)

Documentation: wxWindow::SetSizeHints has the wrong text

Reported by: dghart Owned by:
Priority: normal Milestone:
Component: documentation Version:
Keywords: wxWindow::SetSizeHints documentation overload Cc:
Blocked By: Blocking:
Patch: no

Description

The second overload of wxWindow::SetSizeHints displays a duplicate of the BeginRepositioningChildren() text. This is because it's missing an @overload in interface/wx/window.h.

windowh.patch fixes this. It's needed for both the stable trunk doc.

Attachments (1)

windowh.patch download (583 bytes) - added by dghart 13 months ago.

Download all attachments as: .zip

Change History (3)

Changed 13 months ago by dghart

comment:1 Changed 13 months ago by VZ

  • Resolution set to fixed
  • Status changed from new to closed

(In [75298]) Fix wxWindow::SetSizeHints() documentation.

Add the missing @overload.

Closes #15707.

comment:2 Changed 13 months ago by VZ

(In [75299]) Fix wxWindow::SetSizeHints() documentation.

Add the missing @overload.

Closes #15707.

Note: See TracTickets for help on using tickets.