Opened 9 months ago

Closed 9 months ago

#15591 closed defect (fixed)

[OSX-Cocoa] unable to compile webview_webkit.mm with macosx-version-min=10.5

Reported by: koichi Owned by:
Priority: normal Milestone:
Component: wxOSX-Cocoa Version: stable-latest
Keywords: Cc:
Blocked By: Blocking:
Patch: yes

Description

NSURLErrorClientCertificateRequired is declared since 10.6, and thus the source cannot be compiled with 10.5 support enabled.

Attachments (1)

20131018.patch download (521 bytes) - added by koichi 9 months ago.
revert one of changes in r75028 to enable compilation with 10.5 support

Download all attachments as: .zip

Change History (2)

Changed 9 months ago by koichi

revert one of changes in r75028 to enable compilation with 10.5 support

comment:1 Changed 9 months ago by SC

  • Resolution set to fixed
  • Status changed from new to closed

(In [75035]) fixes #15591

Note: See TracTickets for help on using tickets.