Opened 6 months ago

Closed 6 months ago

#15577 closed defect (fixed)

wx.bkl still uses version 29

Reported by: antonvw Owned by:
Priority: normal Milestone: 3.0.0
Component: build Version: 3.0.0-rc1
Keywords: Cc:
Blocked By: Blocking:
Patch: no

Description

The file build/bakefiles/wxpresets/presets/wx.bkl still refers to library version 29, this should be 30

Change History (1)

comment:1 Changed 6 months ago by VZ

  • Resolution set to fixed
  • Status changed from new to closed

(In [74992]) Update the version in bakefile presets to 3.0 too.

Also mention this file in the list of files to update when changing the
version.

Closes #15577.

Note: See TracTickets for help on using tickets.