Opened 5 years ago

Closed 5 years ago

#12052 closed defect (fixed)

wxArtClient links in chm file point to wxString

Reported by: johnr Owned by:
Priority: normal Milestone: 2.9.1
Component: documentation Version: stable-latest
Keywords: wxArtClient hyperlink Cc: zone19@…
Blocked By: Blocking:
Patch: yes

Description

SVN trunk MSW
wxArtClient hyperlinks in doxygen compiled chm file point to wxString.

See wxArtProvider, wxXmlResourceHandler and "artprov.h File Reference"

Attachments (1)

artprov.patch download (498 bytes) - added by AlexeyT 5 years ago.
Documentation fix patch

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by AlexeyT

Documentation fix patch

comment:1 Changed 5 years ago by AlexeyT

  • Cc zone19@… added
  • Patch set

This is doxygen behaviour. I tried many changes but working only this.

comment:2 Changed 5 years ago by vadz

  • Status changed from new to confirmed

Thanks for your patch! Will apply soon.

comment:3 Changed 5 years ago by VZ

  • Resolution set to fixed
  • Status changed from confirmed to closed

(In [64312]) Fix links to wxArtClient and wxArtID in the generated documentation.

Add a "class" keyword to fix what looks like a bug in Doxygen.

Closes #12052.

Note: See TracTickets for help on using tickets.