Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10849 closed defect (fixed)

samples/makefile.vc does not build xrcdemo.exe in samples/xrc

Reported by: tim94928 Owned by:
Priority: normal Milestone:
Component: build Version: 2.9.0
Keywords: Cc:
Blocked By: Blocking:
Patch: no

Description

I tested RC4 of wxWidgets 2.9.0 from this link:
http://biolpc22.york.ac.uk/pub/2.9.0-rc4/wxWidgets-2.9.0-RC4.zip

samples/makefile.vc should build all the samples
however "xrc" is missing so this sample is not built.

samples/xrc/makefile.vc works fine on Windows Vista
so I think it is just an oversight that it wasn't included in samples/makefile.vc to be built with all of the other samples

Change History (2)

comment:1 Changed 6 years ago by VZ

  • Resolution set to fixed
  • Status changed from new to closed

(In [60821]) added power, svg, taborder and xrc samples (closes #10849)

comment:2 Changed 6 years ago by vadz

I don't want to risk breaking something in 2.9.0 as the problem is hardly critical so I didn't do it there but I did fix it in the trunk, for xrc as well as 3 other samples mentioned above.

Thanks for reporting it!

Note: See TracTickets for help on using tickets.