Opened 11 years ago

Closed 11 years ago

#10516 closed defect (duplicate)

Python crashes when undocking AUI Toolbars

Reported by: lllama Owned by:
Priority: normal Milestone:
Component: wxPython Version: 2.8.9
Keywords: wxToolbar wxAUI WinXP wxpython Cc:
Blocked By: Blocking:
Patch: no

Description

OS: Win XP SP2
wxPython 2.8.9.2
Python: 2.6.1
wxMSW, unicode, wx-assertions-on, SWIG-1.3.29

The demo AUI_DockingWindowMgr will crash when you attempt to undock a toolbar. Similar behaviour on my own app (which is very heavily based on the demo).

Please let me know if I can give any more information (though it looks as though ksinger2 has tracked down the problem http://trac.wxwidgets.org/ticket/10371).

Change History (1)

comment:1 Changed 11 years ago by bpetty

  • Resolution set to duplicate
  • Status changed from new to closed

Marked as duplicate of #10371, please refer to comments there.

Note: See TracTickets for help on using tickets.